Selecciona Edició
Connecta’t
AMAZON

Actualitzi el seu Kindle abans del dimarts 22 o deixarà de tenir Internet

Amazon insta els usuaris amb dispositius anteriors al 2012 a sincronitzar les seves terminals amb el nou programari

Un dispositiu Kindle.
Un dispositiu Kindle. Kindle

Els usuaris de Kindle amb dispositius del 2012 o d'anys anteriors hauran d'instal·lar una actualització abans d'aquest dimarts 22 de març o, en cas contrari, deixaran de tenir amb accés a Internet. Els clients afectats no podran, per tant, obtenir nous llibres de la botiga de Kindle, ni tampoc podran sincronitzar-se amb el núvol, tret que es descarreguin de forma manual l'actualització en el seu ordinador, al que hauran de connectar el dispositiu via USB.

A la seva pàgina web, Amazon ha instat els usuaris de Kindle Paperwhite 2012 a instal·lar l'actualització. De no fer-ho, rebran el següent missatge: "Kindle no es pot connectar en aquest moment. Si us plau, asseguri's que està dins l'abast sense fil i torni a intentar-ho. Si el problema persisteix, per favor reiniciï el seu Kindle a través del menú de configuració i torni a intentar-ho".

Els següents dispositius han de ser actualitzats: Kindle de primera i de segona generació (de 2007 i 2009); Kindle DX de segona generació (2009); Kindle Keyboard de tercera generació (2010); Kindle de quarta i cinquena generació (2011 i 2012); Kindle Touch de quarta generació (2011), i Kindle Paperwhite de cinquena generació (2012).